Bug 225846 - R6034 RunTime Error
R6034 RunTime Error
Status: RESOLVED WORKSFORME
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.3.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 15:10 UTC by aquaglia
Modified: 2014-01-27 03:16 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description aquaglia 2013-02-07 15:10:53 UTC
Runtime Error!
Program C:\Program Files\NetBeans 7.3 RC1\bin\netbeans64.exe

R6034
An application has made an attempt to load the C runtime library incorrectly.
Please contact the application's support team.


Configuration:
Product Version: NetBeans IDE 7.3 RC1 (Build 201301240957)
Java: 1.7.0_13; Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_13-b20
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
User directory: C:\Users\sgnaort\AppData\Roaming\NetBeans\7.3rc1
Cache directory: C:\Users\sgnaort\AppData\Local\NetBeans\Cache\7.3rc1


It happens on the PCs of my office mates.
No problem on mine.
How can I diagnose the issue further?
Comment 1 aquaglia 2013-02-07 15:19:57 UTC
It was due to SvnKit which apparently is the default and I guess it is bundled in NetBeans.
Once I changed the Subversion preferred client in Tools/Options/Miscellaneous/Versioning from SvnKit to CLI and selected the TortoiseSVN svn.exe executable, the issue dissappeared.

Solved on both PCs one with NB 7.2.1 and the other with 7.3RC1
Comment 2 Ondrej Vrabec 2013-02-08 09:46:38 UTC
Please attach the messages.log [1] and the jvm crash log [2].
[1] - http://wiki.netbeans.org/FaqLogMessagesFile
[2] - hs_err_pid*.log file probably under C:\Program Files\NetBeans 7.3 RC1\bin
Comment 3 aquaglia 2013-02-08 15:18:57 UTC
I do not have access today to the PCs affected by the problem.
I have just tried with 7.3FCS on my PC and I have no problem.
I will investigate again next week on those PCs.
Comment 4 aquaglia 2013-02-11 15:04:06 UTC
I am unable to reproduce.
I switched back to SvnKit and I do not get the error message anymore.
This bug can be closed, many thanks.
Comment 5 sumoanand 2014-01-27 03:16:01 UTC
I also faced the same issue on win8 64 bit.

This issue got fixed after switching to appropriate versioning tool installed on system.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo