Bug 225432 - NetBeans quit unexpectedly while using libjvm.dylib plug-in
NetBeans quit unexpectedly while using libjvm.dylib plug-in
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
Macintosh (x86) Mac OS X
: P3 with 1 vote (vote)
: 8.0
Assigned To: Stanislav Aubrecht
issues@platform
http://bugs.sun.com/bugdatabase/view_...
jdk_bug_8003295
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-28 22:06 UTC by scooper4711
Modified: 2013-10-29 12:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Mac OS error report (124.94 KB, text/plain)
2013-01-28 22:06 UTC, scooper4711
Details

Note You need to log in before you can comment on or make changes to this bug.
Description scooper4711 2013-01-28 22:06:34 UTC
Created attachment 130749 [details]
Mac OS error report

I downloaded 7.3 RC1.
I opened my existing projects and allowed it to import settings from 7.2.
I ran a maven build which reported a test failure due to invalid syntax in an xml file for spring.
I used ctrl-shift-O to open the xml file (spring config).
CPU usage shot up to 400% for Netbeans, it became unresponsive. 
After about 1 minute, Netbeans quit unexpectedly. I've attached an error report.
Comment 1 Stanislav Aubrecht 2013-08-01 08:22:15 UTC
Can you reproduce this every time you run NetBeans?
Is it still happening with the latest update of JDK 1.7?

Please provide the requested info and reopen, thanks.
Comment 2 scopium 2013-08-09 18:31:45 UTC
I'm still experiencing this error. reinstalled my java as well as netbeans.
Comment 3 scopium 2013-08-09 18:32:16 UTC
I'm still experiencing this error. reinstalled my java as well as netbeans.
Comment 4 Stanislav Aubrecht 2013-08-12 07:10:07 UTC
Please respond to comment #1 and then reopen, thanks.
Comment 5 cerebrotecnologico 2013-10-28 18:19:46 UTC
I get it frequently in the following environment:
 Mac OS X 10.7.5 
 Netbeans 7.3.1
 Oracle JDK 1.7.0_40-b43  (64-bit)
Comment 6 Stanislav Aubrecht 2013-10-29 12:51:42 UTC
JDK bug, cannot be resolved in NetBeans.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo