Bug 224810 - from time to time the context menu is truncated
from time to time the context menu is truncated
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
PC Mac OS X
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@platform
http://bugs.sun.com/bugdatabase/view_...
jdk_bug_8022060
: JDK_1.7, JDK_SPECIFIC
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 11:56 UTC by medeag
Modified: 2013-08-01 10:22 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (57.51 KB, image/png)
2013-01-13 11:56 UTC, medeag
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medeag 2013-01-13 11:56:17 UTC
Created attachment 130156 [details]
screenshot

Product Version: NetBeans IDE 7.3 RC1 (Build 201301102100)
Java: 1.7.0_10; Java HotSpot(TM) 64-Bit Server VM 23.6-b04
Runtime: Java(TM) SE Runtime Environment 1.7.0_10-b18
System: Mac OS X version 10.7.5 running on x86_64; US-ASCII; ka_GE (nb)


Please refer to screenshot, this happens from time to time, I don't have any steps to reproduce the behavior.
Comment 1 Tomas Danek 2013-01-14 09:40:04 UTC
I've seen this behavior as well, can you please confirm that this is JDK specific? I.e. this does not happen on apple's JDK6?
I'd file this against JDK as a general problem with popup rendering.
Comment 2 medeag 2013-01-15 17:52:59 UTC
I was unable to reproduce it on jdk 1.6.0_37-b06-434-11M390, so maybe it is really jdk specific...
Comment 3 Tomas Danek 2013-01-18 10:58:16 UTC
passing to platform/JDK problems - I think it's general JDK problem with popups.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo