Bug 223958 - NullPointerException at java.awt.image.BufferedImage.setRGB
NullPointerException at java.awt.image.BufferedImage.setRGB
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
All All
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@platform
http://bugs.sun.com/bugdatabase/view_...
EXCEPTIONS_REPORT, jdk_bug_6957067
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-18 04:05 UTC by nrhegde
Modified: 2013-08-01 08:40 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.63 KB, text/plain)
2012-12-18 04:05 UTC, nrhegde
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nrhegde 2012-12-18 04:05:53 UTC
Build: NetBeans IDE 7.2 (Build 201207171143)
VM: Java HotSpot(TM) Client VM, 20.12-b01, Java(TM) SE Runtime Environment, 1.6.0_37-b06
OS: Windows XP

User Comments:
GUEST: nothing, just run NetBeans.. with this Exception I can't call open project dialog

GUEST: I am trying to change the background color in the properties.




Stacktrace: 
java.lang.NullPointerException
   at java.awt.image.BufferedImage.setRGB(BufferedImage.java:1013)
   at sun.awt.shell.Win32ShellFolderManager2.getStandardViewButton(Win32ShellFolderManager2.java:96)
   at sun.awt.shell.Win32ShellFolderManager2.get(Win32ShellFolderManager2.java:300)
   at sun.awt.shell.ShellFolder.get(ShellFolder.java:227)
   at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$LazyWindowsIcon.createValue(WindowsLookAndFeel.java:2161)
   at javax.swing.UIDefaults.getFromHashtable(UIDefaults.java:200)
Comment 1 nrhegde 2012-12-18 04:05:55 UTC
Created attachment 129489 [details]
stacktrace
Comment 2 Stanislav Aubrecht 2013-08-01 08:40:01 UTC
Seems to be this JDK bug: http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6957067

Reporter, please reopen that JDK bug and provide steps to reproduce, thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo