Bug 222959 - org.netbeans.core.startup.logging.DispatchingHandler.publish: LowPerformance took 269556 ms.
org.netbeans.core.startup.logging.DispatchingHandler.publish: LowPerformance ...
Status: RESOLVED DUPLICATE of bug 219589
Product: cnd
Classification: Unclassified
Component: -- Other --
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Andrew Krasny
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-29 09:30 UTC by ewer
Modified: 2012-12-10 09:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (842.22 KB, application/nps)
2012-11-29 09:30 UTC, ewer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ewer 2012-11-29 09:30:09 UTC
Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: Java HotSpot(TM) Client VM, 23.3-b01, Java(TM) SE Runtime Environment, 1.7.0_07-b10
OS: SunOS

User Comments:
ewer: working on cpp files



Maximum slowness yet reported was 269556 ms, average is 38240
Comment 1 ewer 2012-11-29 09:30:30 UTC
Created attachment 128563 [details]
nps snapshot
Comment 2 Stanislav Aubrecht 2012-11-29 15:37:30 UTC
Seems that CND doesn't display search results properly, please evaluate, thanks.
Comment 3 Maria Tishkova 2012-12-05 15:55:21 UTC
Andrew, please evaluate.
Comment 4 Andrew Krasny 2012-12-10 09:19:06 UTC

*** This bug has been marked as a duplicate of bug 219589 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo