Bug 222902 - NullPointerException at org.netbeans.modules.odcs.tasks.issue.IssuePanel.statusComboActionPerformed
NullPointerException at org.netbeans.modules.odcs.tasks.issue.IssuePanel.stat...
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: ODCS Tasks
7.3
All All
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-28 14:21 UTC by Tomas Stupka
Modified: 2012-12-11 12:59 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.94 KB, text/plain)
2012-11-28 14:21 UTC, Tomas Stupka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2012-11-28 14:21:09 UTC
Build: NetBeans IDE Dev (Build 20121128-8b8aafbc3cf3)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.12-b01-434, Java(TM) SE Runtime Environment, 1.6.0_37-b06-434-11M3909
OS: Mac OS X

User Comments:
tstupka: - login to an odcs server
- open some issue
- logout
- change the issue and submit
- cancel the login request ...




Stacktrace: 
java.lang.NullPointerException
   at org.netbeans.modules.odcs.tasks.issue.IssuePanel.statusComboActionPerformed(IssuePanel.java:2184)
   at org.netbeans.modules.odcs.tasks.issue.IssuePanel.access$2100(IssuePanel.java:142)
   at org.netbeans.modules.odcs.tasks.issue.IssuePanel$11.actionPerformed(IssuePanel.java:1479)
   at javax.swing.JComboBox.fireActionEvent(JComboBox.java:1240)
   at javax.swing.JComboBox.setSelectedItem(JComboBox.java:567)
   at org.netbeans.modules.odcs.tasks.issue.IssuePanel.selectInCombo(IssuePanel.java:724)
Comment 1 Tomas Stupka 2012-11-28 14:21:11 UTC
Created attachment 128518 [details]
stacktrace
Comment 2 Tomas Stupka 2012-12-11 12:59:37 UTC
could not reproduce. 
probably fixed by core-main #e17577a4eeeb - refresh isn't forced after failed cmd execution (no login)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo