Bug 222726 - NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.3
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-26 00:38 UTC by Exceptions Reporter
Modified: 2012-11-26 10:09 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.93 KB, text/plain)
2012-11-26 00:38 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-11-26 00:38:56 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: Linux

User Comments:
GUEST: i was exiting

GUEST: Trying to Exit NetBeans

GUEST: i was exiting

GUEST: create java DB

GUEST: clicked Help->About

GUEST: File > Exit

GUEST: Trying to exit Netbeans.

GUEST: close IDE

GUEST: ending propgramm

GUEST: ending netbeans

GUEST: connecting to database

GUEST: I had just generated a Web Service Client from Five9

GUEST: View web browser

GUEST: i was exiting

GUEST: Tryied to open Help|About when previously was working in IDE.




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/CallableSystemAction$1
   at org.openide.util.actions.CallableSystemAction.actionPerformed(CallableSystemAction.java:126)
   at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2018)
   at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2341)
   at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
   at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
   at javax.swing.AbstractButton.doClick(AbstractButton.java:376)
Comment 1 Exceptions Reporter 2012-11-26 00:38:59 UTC
Created attachment 128368 [details]
stacktrace
Comment 2 TomasKraus 2012-11-26 10:09:27 UTC
Another 211962 duplicate. I can't do nothing without being sure that it's with GlassFish != 3.1.2

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo