Bug 220961 - AssertionError at org.netbeans.modules.j2ee.ejbjarproject.EjbJarProjectOperations.notifyDeleting
AssertionError at org.netbeans.modules.j2ee.ejbjarproject.EjbJarProjectOperat...
Status: RESOLVED DUPLICATE of bug 218240
Product: javaee
Classification: Unclassified
Component: EJB
7.3
All All
: P3 (vote)
: 7.3
Assigned To: Martin Fousek
issues@javaee
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 19:30 UTC by kjozic
Modified: 2012-10-30 12:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (937 bytes, text/plain)
2012-10-27 19:30 UTC, kjozic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kjozic 2012-10-27 19:30:44 UTC
Build: NetBeans IDE 7.3 Beta (Build 201210011125)
VM: OpenJDK 64-Bit Server VM, 23.2-b09, OpenJDK Runtime Environment, 1.7.0_07-b30
OS: Linux

Stacktrace: 
java.lang.AssertionError
   at org.netbeans.modules.j2ee.ejbjarproject.EjbJarProjectOperations.notifyDeleting(EjbJarProjectOperations.java:169)
   at org.netbeans.modules.j2ee.ejbjarproject.EjbJarProjectOperations.notifyMoving(EjbJarProjectOperations.java:207)
   at org.netbeans.spi.project.support.ProjectOperations.notifyMoving(ProjectOperations.java:206)
   at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation.doMoveProject(DefaultProjectOperationsImplementation.java:472)
   at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation$4.execute(DefaultProjectOperationsImplementation.java:360)
   at org.netbeans.modules.project.uiapi.DefaultProjectOperationsImplementation$6$1.run(DefaultProjectOperationsImplementation.java:649)
Comment 1 kjozic 2012-10-27 19:30:46 UTC
Created attachment 126668 [details]
stacktrace
Comment 2 Martin Fousek 2012-10-30 12:26:47 UTC
Already fixed. Duplicate of the issue #218240.

*** This bug has been marked as a duplicate of bug 218240 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo