Bug 220781 - NoClassDefFoundError: org/openide/util/datatransfer/ExTransferable$1
NoClassDefFoundError: org/openide/util/datatransfer/ExTransferable$1
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.1
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 16:06 UTC by Exceptions Reporter
Modified: 2012-10-25 09:36 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.42 KB, text/plain)
2012-10-24 16:07 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-24 16:06:58 UTC
This issue was reported manually by mmirilovic.
It already has 22 duplicates 


Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.10-b01-428, Java(TM) SE Runtime Environment, 1.6.0_35-b10-428-11M3811
OS: Mac OS X

User Comments:
GUEST: no puedo pasar una operacion de un web service hacia el jsp cliente

GUEST: when i was dragging my one operation of my web service to the index.jsp page

GUEST: problem with wevserver

GUEST: Dragging a webservice method into my .java file...
(i have a lot of other similar excepptions with "classnot found"

GUEST: i receive this exception when i was trying to drap a web service node to the index.jsp file. This action/activity took place when performing the JAX-WS Web Service - Netbeans IDE tutorial

GUEST: tetando exportar um servi
Comment 1 Exceptions Reporter 2012-10-24 16:07:03 UTC
Created attachment 126494 [details]
stacktrace
Comment 2 TomasKraus 2012-10-25 09:36:19 UTC

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo