Bug 220776 - NoClassDefFoundError: org/openide/util/actions/CallbackSystemAction$WeakAction
NoClassDefFoundError: org/openide/util/actions/CallbackSystemAction$WeakAction
Status: VERIFIED FIXED
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P1 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-24 15:51 UTC by Exceptions Reporter
Modified: 2013-01-11 10:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.86 KB, text/plain)
2012-10-24 15:51 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-10-24 15:51:54 UTC
This issue was reported manually by mmirilovic.
It already has 22 duplicates 


Build: NetBeans IDE 7.2 (Build 201207301726)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.0-b11, Java(TM) SE Runtime Environment, 1.6.0_25-b06
OS: Windows 7

User Comments:
GUEST: Debbuging

GUEST: s

GUEST: i dont know

GUEST: as




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/CallbackSystemAction$WeakAction
   at org.openide.util.actions.CallbackSystemAction$GlobalManager.findGlobalAction(CallbackSystemAction.java:402)
   at org.openide.util.actions.CallbackSystemAction.updateEnabled(CallbackSystemAction.java:168)
   at org.openide.util.actions.CallbackSystemAction.clearActionPerformers(CallbackSystemAction.java:347)
   at org.openide.util.actions.CallbackSystemAction.access$100(CallbackSystemAction.java:92)
   at org.openide.util.actions.CallbackSystemAction$GlobalManager$1.run(CallbackSystemAction.java:451)
   at org.openide.util.Mutex.doEvent(Mutex.java:1343)
Comment 1 Exceptions Reporter 2012-10-24 15:51:58 UTC
Created attachment 126489 [details]
stacktrace
Comment 2 TomasKraus 2012-10-25 09:20:45 UTC

*** This bug has been marked as a duplicate of bug 211962 ***
Comment 3 TomasKraus 2012-10-29 15:28:20 UTC
Jiri, just verify that you'll see pop up warnings when you are registering or starting GlassFish 3.1.2.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo