Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 220641 - Exporting action items and hudson results as tasks of the dashboard
Exporting action items and hudson results as tasks of the dashboard
Status: RESOLVED DUPLICATE of bug 189346
Product: connecteddeveloper
Classification: Unclassified
Component: Task Dashboard
7.2
PC Windows 7
: P3 (vote)
: 8.0
Assigned To: Jan Peska
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-23 09:41 UTC by Jan Peska
Modified: 2013-09-24 16:09 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Peska 2012-10-23 09:41:06 UTC
Evaluate and discuss this functionality.
Comment 1 Tomas Stupka 2013-09-04 11:13:56 UTC

*** This bug has been marked as a duplicate of bug 189346 ***
Comment 2 Tomas Stupka 2013-09-24 16:09:00 UTC
need something like 

o.n.m.b.spi.Repository.createIssue(String summary, String desc)

also consider UI to customize the template for summary and description ...


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo