Bug 219172 - Selected harness version for Development IDE 7.3 Beta is shown as 7.2
Selected harness version for Development IDE 7.3 Beta is shown as 7.2
Status: VERIFIED FIXED
Product: apisupport
Classification: Unclassified
Component: Harness
7.3
PC Mac OS X
: P3 (vote)
: 7.3
Assigned To: Antonin Nebuzelsky
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-28 10:24 UTC by tusharvjoshi
Modified: 2012-11-19 14:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Image of the diaglog showing incorrect version (66.12 KB, image/png)
2012-09-28 10:24 UTC, tusharvjoshi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tusharvjoshi 2012-09-28 10:24:48 UTC
Created attachment 125064 [details]
Image of the diaglog showing incorrect version

The selected harness version for 7.3 Beta build mentioned below shows 7.2 which shall be 7.3

Product Version: NetBeans IDE 7.3 Beta (Build 201209232010)
Java: 1.6.0_35; Java HotSpot(TM) 64-Bit Server VM 20.10-b01-428
System: Mac OS X version 10.8.2 running on x86_64; MacRoman; en_US (nb)
User directory: /Users/tusharjoshi/Library/Application Support/NetBeans/7.3beta
Cache directory: /Users/tusharjoshi/Library/Caches/NetBeans/7.3beta
Comment 1 Antonin Nebuzelsky 2012-10-05 09:18:06 UTC
http://hg.netbeans.org/core-main/rev/170ed88c8174
Comment 2 Quality Engineering 2012-10-07 02:01:00 UTC
Integrated into 'main-golden', will be available in build *201210070002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/170ed88c8174
User: Antonin Nebuzelsky <anebuzelsky@netbeans.org>
Log: #219172: Selected harness version for Development IDE 7.3 Beta is shown as 7.2.
Comment 3 mienamoo 2012-11-19 14:01:59 UTC
Verified with build 201211190002.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo