Bug 218828 - LowPerformance took 22375 ms.
LowPerformance took 22375 ms.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: -- Other --
7.1
All All
: P3 (vote)
: 7.3
Assigned To: Andrew Krasny
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 219566 220688 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 18:02 UTC by Exceptions Reporter
Modified: 2012-10-24 13:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (22.65 KB, application/nps)
2012-09-22 18:02 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-09-22 18:02:43 UTC
Build: NetBeans IDE 7.1.2 (Build 201204101705)
VM: Java HotSpot(TM) 64-Bit Server VM, 21.1-b02, Java(TM) SE Runtime Environment, 1.7.0_01-b08
OS: Windows 7

User Comments:
GUEST: Closed a remote terminal whose ssh connection has expired because the computer had been hibernated

Netbeans 7.2 Beta on Ubuntu 12.04 as guest in VirtualBox with Windows 7 host.

GUEST: stopping a process from netbeans(lower right corner)



Maximum slowness yet reported was 22375 ms, average is 12230
Comment 1 Exceptions Reporter 2012-09-22 18:02:45 UTC
Created attachment 124755 [details]
nps snapshot
Comment 2 Andrew Krasny 2012-09-24 12:40:35 UTC
http://hg.netbeans.org/cnd-main/rev/c93f1dd9de3e
Comment 3 Quality Engineering 2012-09-25 02:15:47 UTC
Integrated into 'main-golden', will be available in build *201209250001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/c93f1dd9de3e
User: Andrew Krasny <akrasny@netbeans.org>
Log: #218828 - LowPerformance took 22375 ms. [When close terminal]
Comment 4 Andrew Krasny 2012-10-19 10:46:34 UTC
*** Bug 219566 has been marked as a duplicate of this bug. ***
Comment 5 Maria Tishkova 2012-10-23 19:26:40 UTC
*** Bug 220688 has been marked as a duplicate of this bug. ***
Comment 6 Maria Tishkova 2012-10-24 13:14:24 UTC
*** Bug 219566 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo