Bug 218456 - Editor copy & paste from other program ex browser dont work
Editor copy & paste from other program ex browser dont work
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: -- Other --
7.3
PC Linux
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 09:31 UTC by augcampos
Modified: 2012-09-17 09:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description augcampos 2012-09-17 09:31:23 UTC
When copy from other software like browser, tested from chrome and firefox, it will past the last copied text from the IDE.

This is very annoying... :(

My OS is Ubuntu 12.04 and 12.10 64bits
Comment 1 Jiri Prox 2012-09-17 09:37:35 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo