Bug 217431 - org.xml.sax.SAXParseException: Premature end of file.
org.xml.sax.SAXParseException: Premature end of file.
Status: RESOLVED INCOMPLETE
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
6.x
All All
: P3 (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-26 21:38 UTC by Exceptions Reporter
Modified: 2012-10-15 13:22 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.40 KB, text/plain)
2012-08-26 21:38 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-26 21:38:27 UTC
This bug was originally marked as duplicate of bug 152142, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 6.8 (Build 200912041610)
VM: BEA JRockit(R), R27.6.5-32_o-121899-1.6.0_14-20091001-2113-linux-ia32, Java(TM) SE Runtime Environment, 1.6.0_14-b08
OS: Linux

Stacktrace: 
org.xml.sax.SAXParseException: Premature end of file.
   at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(DOMParser.java:239)
   at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(DocumentBuilderImpl.java:283)
   at org.openide.xml.XMLUtil.parse(XMLUtil.java:348)
   at org.netbeans.spi.settings.DOMConvertor.read(DOMConvertor.java:116)
   at org.netbeans.modules.j2ee.deployment.impl.TargetModuleConverter.getTargetModulesByContextRoot(TargetModuleConverter.java:223)
   at org.netbeans.modules.j2ee.deployment.impl.TargetModule.findByContextRoot(TargetModule.java:236)
Comment 1 Exceptions Reporter 2012-08-26 21:38:29 UTC
Created attachment 123584 [details]
stacktrace
Comment 2 Petr Hejl 2012-10-15 13:22:34 UTC
Can you provide a test project or describe precisely preconditions? IMO this
can happen only when userdir gets corrupted.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo