Bug 217325 - LowPerformance took 94884 ms.
LowPerformance took 94884 ms.
Status: RESOLVED INVALID
Product: cnd
Classification: Unclassified
Component: execution
7.3
All All
: P3 (vote)
: 7.4
Assigned To: Andrew Krasny
dlight-issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 19:09 UTC by Exceptions Reporter
Modified: 2013-05-22 11:19 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (843.67 KB, application/nps)
2012-08-23 19:09 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-23 19:09:02 UTC
This issue was reported manually by vv159170.
It already has 2 duplicates 


Build: Oracle Solaris Studio 12.3 (2011/11/14 c37c9c3fb6a6)
VM: Java HotSpot(TM) Server VM, 20.8-b03, Java(TM) SE Runtime Environment, 1.6.0_33-b03
OS: SunOS

User Comments:
GUEST: clean and build of big project

GUEST: close project options



Maximum slowness yet reported was 94884 ms, average is 65172
Comment 1 Exceptions Reporter 2012-08-23 19:09:14 UTC
Created attachment 123481 [details]
nps snapshot
Comment 2 Maria Tishkova 2013-05-17 10:02:50 UTC
moved to execution sub-component as dlight is gone from the NetBeans
Comment 3 Maria Tishkova 2013-05-22 11:18:16 UTC
root cause us CESRedirector which is eliminated


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo