Bug 216985 - LowPerformance took 4024 ms.
LowPerformance took 4024 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.3
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 19:37 UTC by bingalls
Modified: 2013-12-27 14:17 UTC (History)
5 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (12.32 KB, application/nps)
2012-08-16 19:37 UTC, bingalls
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bingalls 2012-08-16 19:37:22 UTC
Build: NetBeans IDE Dev (Build 201208160001)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.2-b09, Java(TM) SE Runtime Environment, 1.7.0_06-b24
OS: Linux

User Comments:
silaspc: Starting webproject debug

GUEST: netbeans was starting

GUEST: Typing in the editor

GUEST: Just created new java class in another (new) package.

GUEST: Executing JavaEE6SampleApp as instructed in the document: Exploring Java EE 6.pdf

GUEST: Ao alterar qualquer informa
Comment 1 bingalls 2012-08-16 19:37:24 UTC
Created attachment 123215 [details]
nps snapshot
Comment 2 Stanislav Aubrecht 2012-08-17 08:11:45 UTC
The problem is in native method com.sun.java.swing.plaf.gtk.GTKNativePainter.finishPainting()


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo