Bug 216453 - NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
Status: RESOLVED DUPLICATE of bug 211962
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.2
All All
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 19:19 UTC by Exceptions Reporter
Modified: 2012-09-07 14:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.89 KB, text/plain)
2012-08-06 19:19 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-08-06 19:19:18 UTC
This bug was originally marked as duplicate of bug 211962, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 (Build 201207171143)
VM: Java HotSpot(TM) Client VM, 23.1-b03, Java(TM) SE Runtime Environment, 1.7.0_05-b05
OS: Windows XP

User Comments:
GUEST: nothing!




Stacktrace: 
java.lang.NoClassDefFoundError: org/openide/util/actions/ActionInvoker$2
   at org.openide.util.actions.ActionInvoker.doPerformAction(ActionInvoker.java:108)
   at org.openide.util.actions.ActionInvoker.invokeAction(ActionInvoker.java:99)
   at org.openide.awt.GeneralAction$BaseDelAction.actionPerformed(GeneralAction.java:234)
   at org.openide.windows.TopComponent.processKeyBinding(TopComponent.java:1161)
   at javax.swing.JComponent.processKeyBindings(JComponent.java:2940)
   at javax.swing.JComponent.processKeyEvent(JComponent.java:2842)
Comment 1 Exceptions Reporter 2012-08-06 19:19:20 UTC
Created attachment 122808 [details]
stacktrace
Comment 2 TomasKraus 2012-09-07 14:28:52 UTC
No information about GlassFish version again. I can't do much until I know this happened with another GF than buggy 3.1.2.

*** This bug has been marked as a duplicate of bug 211962 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo