Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 216377 - Remember code folding state from last file save
Remember code folding state from last file save
Status: RESOLVED DUPLICATE of bug 188573
Product: editor
Classification: Unclassified
Component: Code folding
7.2
PC Linux
: P3 (vote)
: TBD
Assigned To: Svata Dedic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 17:00 UTC by berniev
Modified: 2012-12-11 10:52 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description berniev 2012-08-03 17:00:34 UTC
Product Version = NetBeans IDE 7.2 (Build 201207171143)
Operating System = Linux version 3.0.0-23-generic-pae running on i386
Java; VM; Vendor = 1.6.0_24
Runtime = OpenJDK Client VM 20.0-b12

Currently code folding is applied per option settings every time a file is opened.

Request an option to remember fold state at last save such that when a file is re-opened it looks just like last time it was edited.
Comment 1 Svata Dedic 2012-12-11 10:52:11 UTC

*** This bug has been marked as a duplicate of bug 188573 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo