Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 215401 - Order list of open documents
Order list of open documents
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Window System
7.2
PC Windows 7
: P3 (vote)
: 7.4
Assigned To: Stanislav Aubrecht
issues@platform
:
: 134237 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-11 12:18 UTC by iikku
Modified: 2013-04-10 11:41 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description iikku 2012-07-11 12:18:26 UTC
The list open documents opened from Window -> Documents is now alphabetically ordered. I'd like it to be ordered by most recently opened timestamp, so that I can close unused documents every now and then.
Comment 1 Petr Somol 2012-07-13 07:28:20 UTC
Standa, you might know who is now the owner of Documents dialog, please reassign. Thanks.
Comment 2 Stanislav Aubrecht 2012-07-16 15:33:46 UTC
I'm sure other users prefer the alphabetical sort as it's easier to search through:)
Comment 3 iikku 2012-07-17 05:58:33 UTC
I'm sure they do, which is why there could be a sort option, maybe with options of alphabetical, open date, access date.
Comment 4 markiewb 2013-02-19 21:52:43 UTC
*** Bug 134237 has been marked as a duplicate of this bug. ***
Comment 5 Stanislav Aubrecht 2013-04-10 11:41:50 UTC
core-main 235d34aa8baf


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo