Bug 215204 - LowPerformance took 20174 ms.
LowPerformance took 20174 ms.
Status: RESOLVED DUPLICATE of bug 206878
Product: java
Classification: Unclassified
Component: Compiler
7.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-05 14:02 UTC by Exceptions Reporter
Modified: 2012-08-13 10:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (267.54 KB, application/nps)
2012-07-05 14:02 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-07-05 14:02:37 UTC
Build: NetBeans IDE 7.0.1 (Build 201107282000)
VM: Java HotSpot(TM) Client VM, 22.0-b10, Java(TM) SE Runtime Environment, 1.7.0_02-b13
OS: Linux

User Comments:
GUEST: building a mobile app



Maximum slowness yet reported was 20174 ms, average is 16850
Comment 1 Exceptions Reporter 2012-07-05 14:02:48 UTC
Created attachment 121759 [details]
nps snapshot
Comment 2 Dusan Balek 2012-08-13 10:04:45 UTC

*** This bug has been marked as a duplicate of bug 206878 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo