Bug 214831 - 17s - sun.awt.windows.WDropTargetContextPeer.getData[native]()
17s - sun.awt.windows.WDropTargetContextPeer.getData[native]()
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.2
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-06-27 00:08 UTC by Exceptions Reporter
Modified: 2012-06-27 17:39 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (23.09 KB, application/nps)
2012-06-27 00:08 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-06-27 00:08:38 UTC
This bug was originally marked as duplicate of bug 192317, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.2 Beta (Build 201205031832)
VM: Java HotSpot(TM) 64-Bit Server VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows 7

User Comments:
GUEST: I selected 32 small image files from windows file system and dragged them to a folder in my project in netbeans. I stalled.



Maximum slowness yet reported was 17870 ms, average is 17870
Comment 1 Exceptions Reporter 2012-06-27 00:08:44 UTC
Created attachment 121415 [details]
nps snapshot
Comment 2 Jaroslav Tulach 2012-06-27 17:39:50 UTC
Blocked in call to

sun.awt.windows.WDropTargetContextPeer.getData[native]()	99.9437	17 736 ms (99,9%)	17 736 ms

I don't think there is anything we can do about that.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo