Bug 21374 - "Debug project" button does not re-enables
"Debug project" button does not re-enables
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
PC All
: P2 (vote)
: -FFJ-
Assigned To: Jan Jancura
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-08 14:39 UTC by _ mihmax
Modified: 2003-06-30 17:28 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ mihmax 2002-03-08 14:39:49 UTC
After finishing debugging project, the "Debug Project" button stays disabled 
util I switch from "Debugging" workspace to "Editing" or "GUI Editing".

P.S. Sun's JDK1.4
Comment 1 Marian Petras 2002-03-19 13:41:52 UTC
Reproducible only if the "Debug Project" action is invoked from any
workspace except the Debugging workspace.
Comment 2 Marian Petras 2002-03-19 17:32:48 UTC
I cannot reproduce this bug in NB 3.4 dev.

(I performed the same steps in NB 3.3 and NB 3.4 dev. I could
reproduce it in NB 3.3 but not in NB 3.4 dev.)
Comment 3 Jan Stola 2002-03-20 12:43:27 UTC
Should be fixed in NB3.4.
Comment 4 Jan Chalupa 2002-04-08 16:57:04 UTC
It's not obvious what was the fix. However, if it's fixed in dev
builds of 3.4, the fix might be considered a candidate for  the next
bugfix release and orion_fcs. Attaching the 3.3.2_CANDIDATE keyword.
Comment 5 Marian Petras 2002-04-10 14:28:46 UTC
I reopen this issue so that it does not get lost (it is not fixed in
NB 3.3.2).

I also re-assign it to module Projects - the source of the bug is not
in Debugger Core.
Comment 6 Marian Petras 2002-04-10 14:32:18 UTC
Reassigned to an owner of the Projects module, updated QA contact.
Comment 7 Marian Petras 2002-04-10 17:16:32 UTC
So the bug is actually in Debugger Core.
Comment 8 Marian Petras 2002-04-10 17:19:09 UTC
Although the bug is not fixed in the branch for a 3.3.2 candidate, I
mark it FIXED because it is fixed in the main trunk.
Comment 9 Jan Jancura 2002-04-11 17:45:08 UTC
fixed in orion_fcs
Comment 10 Marek Grummich 2003-01-13 09:40:22 UTC
Verified.
Comment 11 Quality Engineering 2003-06-30 17:28:30 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo