Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 212612 - Crash in 7.1.2 in PHP on large project
Crash in 7.1.2 in PHP on large project
Status: RESOLVED DUPLICATE of bug 212687
Product: platform
Classification: Unclassified
Component: JDK Problems
7.1.2
Macintosh (x86) Mac OS X
: P2 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-17 01:50 UTC by johnjamesjacoby
Modified: 2012-05-24 21:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Crash Log (90.75 KB, text/rtf)
2012-05-17 01:50 UTC, johnjamesjacoby
Details

Note You need to log in before you can comment on or make changes to this bug.
Description johnjamesjacoby 2012-05-17 01:50:10 UTC
Created attachment 119553 [details]
Crash Log

During Scanning, I'll get this:

"NetBeans quit unexpectedly while using the libjnidispatch.jnilib plug-in."

Attached the crash log from OS X for more details.
Comment 1 Antonin Nebuzelsky 2012-05-24 21:16:07 UTC

*** This bug has been marked as a duplicate of bug 212687 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo