Bug 211746 - Deadlock between NbLoaderPool.class and DataLoaderPool.class
Deadlock between NbLoaderPool.class and DataLoaderPool.class
Status: RESOLVED DUPLICATE of bug 211820
Product: platform
Classification: Unclassified
Component: Module System
7.2
PC Linux
: P3 (vote)
: TBD
Assigned To: Jaroslav Tulach
issues@platform
: TEST, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 22:57 UTC by Jesse Glick
Modified: 2012-04-27 13:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (16.05 KB, text/plain)
2012-04-25 22:57 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2012-04-25 22:57:58 UTC
Created attachment 118770 [details]
Thread dump

In org.netbeans.test.ide.WhitelistTest.
Comment 1 Jaroslav Tulach 2012-04-27 13:30:03 UTC
Interesting I've noticed the same deadlock today as well.

*** This bug has been marked as a duplicate of bug 211820 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo