Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 211066 - update center updates should changing branding for minor version releases
update center updates should changing branding for minor version releases
Status: RESOLVED DUPLICATE of bug 208627
Product: platform
Classification: Unclassified
Component: Autoupdate
7.1.2
Macintosh Mac OS X
: P4 (vote)
: 7.2
Assigned To: Jiri Rechtacek
au-issues
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 08:00 UTC by bdwalker
Modified: 2012-04-12 08:47 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bdwalker 2012-04-12 08:00:43 UTC
Currently when updating through the update center, the modules are updated, but the splash screen, about dialog, and main screen title all retain their original version numbers. This can be confusing to users who think the update might have failed.

Tested on updates from > to: 
7.0 > 7.1.1
7.1 > 7.1.2
7.1.1 > 7.1.2

It seems the branding updating works for patch level releases, but it would be nice for minor versions as well. An update from 7.0 to 7.0.1 did actually change the branding information.
Comment 1 Jiri Rechtacek 2012-04-12 08:47:02 UTC

*** This bug has been marked as a duplicate of bug 208627 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo