Bug 21035 - Can't use CTRL-C to copy in OUTPUT WINDOW
Can't use CTRL-C to copy in OUTPUT WINDOW
Status: CLOSED DUPLICATE of bug 17337
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC OS/2
: P4 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-01 07:17 UTC by _ gtzabari
Modified: 2008-12-23 08:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2002-03-01 07:17:36 UTC
dev build 200202280100
IBM JDK 1.3

Right click on the output window and it indicates CTRL-C is suppose to copy the
selected text; but it does not.
Comment 1 akemr 2002-03-01 09:20:58 UTC
Cannot reproduce at all - I tried Windows, Linux.. more JDK version's,
so I'm slightly decreasing the priority.

Could you add more details? Doesn't work at all? Or in some condition,
only in readonly OW, only in i/o OW etc..?
Does ctrl-C work in editor?

Thanks.
Comment 2 _ gtzabari 2002-03-01 15:57:27 UTC
CTRL-C works fine in the editor. When I use CTRL-C in the i/o OW it
actually outputs a character (looks like a space) instead of copying.

How does one cause the OW to be readonly? 
Comment 3 akemr 2002-03-04 08:28:57 UTC
This looks like known bug - you can look at #15333 and #17337 ..

By "readonly" I mean compiler or other program which doesn't use input
from OW (there is no input cursor)
Comment 4 _ gtzabari 2002-03-04 12:59:07 UTC
Marking as duplicate.
Comment 5 akemr 2002-03-04 13:49:37 UTC

*** This issue has been marked as a duplicate of 15333 ***
Comment 6 _ gtzabari 2002-03-04 15:06:12 UTC
No, this isn't a duplicate of 15333 (I don't care how the CTRL-C
character looks, I don't want it to be displayed at all..), rather
this is a duplicate of 17337. Please change the dependencies accordingly.
Comment 7 akemr 2002-03-04 15:09:51 UTC
Bad dependency..
Comment 8 akemr 2002-03-04 15:10:46 UTC

*** This issue has been marked as a duplicate of 17337 ***
Comment 9 Quality Engineering 2003-07-01 15:54:51 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 10 Quality Engineering 2003-07-01 16:49:51 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 11 Quality Engineering 2008-12-23 08:41:55 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo