Bug 208614 - NetBeans' clipboard sometimes loses contact with the system clipboard
NetBeans' clipboard sometimes loses contact with the system clipboard
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: -- Other --
7.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-19 16:50 UTC by rudyment
Modified: 2012-02-20 07:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rudyment 2012-02-19 16:50:49 UTC
I write a textbook and therefore I need copy parts of program into Word document. I work in NetBeans, Word, jEdit, PSPad and some other programs in parallel. Once upon a time NetBeans' clipboard losses its contact with the system clipboard. I can use the clipboard inside NetBeans as well as the one inside Windows, but each clipboard contains different text. NetBeans has clipboard of its own, other applications share the system's one.

Restart of NetBeans corrects the behavior and both clipboards for some time again cooperate.

Product Version = NetBeans IDE 7.1 (Build 201112071828)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_02
Runtime = Java HotSpot(TM) 64-Bit Server VM 22.0-b10
Comment 1 Jiri Prox 2012-02-20 07:32:20 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo