Bug 20848 - DataObject template & CompilerSupport
DataObject template & CompilerSupport
Status: VERIFIED WONTFIX
Product: apisupport
Classification: Unclassified
Component: Templates
3.x
PC Linux
: P4 (vote)
: 4.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks: 23761
  Show dependency treegraph
 
Reported: 2002-02-25 18:18 UTC by Jesse Glick
Modified: 2005-12-20 16:03 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2002-02-25 18:18:16 UTC
Template for DataObject should show more clearly how to subclass
CompilerSupport (with, say, a custom defaultCompiler).
Comment 1 Marek Grummich 2002-07-22 08:21:51 UTC
Target milestone was changed from '3.4' to TBD.
Comment 2 _ rkubacki 2004-06-07 08:47:10 UTC
This one seems to be obsolete now. Isn't it Jesse?
Comment 3 Jesse Glick 2004-06-07 15:14:27 UTC
Yes, thanks for catching.
Comment 4 Marian Mirilovic 2005-12-20 16:03:34 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. 

Thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo