Bug 207272 - German Translation of Mercurial Menuitems "Push/Pull to/from default" inverted - Same as in NB 7.0 reported
German Translation of Mercurial Menuitems "Push/Pull to/from default" inverte...
Status: RESOLVED FIXED
Product: nblocalization
Classification: Unclassified
Component: Code
7.1
PC Windows 7
: P1 (vote)
: 7.2
Assigned To: Masaki Katakai
issues@nblocalization
:
: 199459 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 12:41 UTC by hanslohuis
Modified: 2012-11-12 06:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hanslohuis 2012-01-13 12:41:22 UTC
Product Version = NetBeans IDE 7.1 (Build 201201101530)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_26
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.1-b02
Comment 1 Masaki Katakai 2012-02-08 22:35:45 UTC
fixed after 7.1

diff -r 9b9d312534b7 src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/pull/Bundle_de.properties
--- a/src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/pull/Bundle_de.properties	Tue Jan 10 13:26:42 2012 +0900
+++ b/src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/pull/Bundle_de.properties	Thu Feb 09 07:33:57 2012 +0900
@@ -45,7 +45,7 @@
 CTL_MenuItem_FetchRoot = &Abrufen - {0}
 ##PullAction.java
 CTL_MenuItem_PullLocal = &Vom Standard holen
-CTL_MenuItem_PullRoot = &Nach Standard pushen - {0}
+CTL_MenuItem_PullRoot = &Vom Standard holen - {0}
 ##PullOtherAction.java
 CTL_MenuItem_PullOther = Andere ho&len...
 
diff -r 9b9d312534b7 src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/push/Bundle_de.properties
--- a/src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/push/Bundle_de.properties	Tue Jan 10 13:26:42 2012 +0900
+++ b/src/de/ide/mercurial/mercurial/org/netbeans/modules/mercurial/ui/push/Bundle_de.properties	Thu Feb 09 07:33:57 2012 +0900
@@ -42,7 +42,7 @@
 
 ##PushAction.java
 CTL_MenuItem_PushLocal = Zum Standard pushen
-CTL_MenuItem_PushRoot = &Von Standard holen - {0}
+CTL_MenuItem_PushRoot = &Zum Standard pushen - {0}
 ##PushOtherAction.java
 CTL_MenuItem_PushOther = Andere &pushen...
Comment 2 Marian Mirilovic 2012-02-09 15:46:22 UTC
Masaki, 
could you please also port the fix into releases clone (to get it fixed in NB 7.1.1) by Feb/13 ... see http://wiki.netbeans.org/NetBeansPatchesProcess ? Thanks in advance.
Comment 3 Masaki Katakai 2012-11-12 06:12:47 UTC
*** Bug 199459 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo