Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 206029 - Global commit on modular project
Global commit on modular project
Status: RESOLVED DUPLICATE of bug 159543
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.0.1
PC Linux
: P4 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 18:36 UTC by heatseeker
Modified: 2011-12-07 08:40 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description heatseeker 2011-12-06 18:36:14 UTC
In a modular maven project if I modify some subproject I can't commit the whole modular project. Clickin Subversion > Commit on main module no change is shown.
Comment 1 Ondrej Vrabec 2011-12-07 08:40:25 UTC

*** This bug has been marked as a duplicate of bug 159543 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo