Bug 205041 - LowPerformance took 30611 ms.
LowPerformance took 30611 ms.
Status: RESOLVED DUPLICATE of bug 202651
Product: java
Classification: Unclassified
Component: Editor
7.1
All All
: P3 (vote)
: 7.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-13 02:43 UTC by sevensigma
Modified: 2011-11-14 10:54 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (135.86 KB, application/nps)
2011-11-13 02:43 UTC, sevensigma
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sevensigma 2011-11-13 02:43:10 UTC
Build: NetBeans IDE 7.1 Beta (Build 201109252201)
VM: Java HotSpot(TM) Client VM, 21.1-b02, Java(TM) SE Runtime Environment, 1.7.0_01-b08
OS: Windows 7
Maximum slowness yet reported was 30611 ms, average is 7765
Comment 1 sevensigma 2011-11-13 02:43:16 UTC
Created attachment 113158 [details]
nps snapshot
Comment 2 Dusan Balek 2011-11-14 10:54:57 UTC
Already fixed in the current dev build.

*** This bug has been marked as a duplicate of bug 202651 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo