Bug 203941 - Generate better default FX Preloader
Generate better default FX Preloader
Status: RESOLVED FIXED
Product: javafx
Classification: Unclassified
Component: Deployment
7.1
PC Other
: P3 (vote)
: 7.1
Assigned To: Petr Somol
issues@javafx
:
: 205083 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-19 08:40 UTC by Petr Somol
Modified: 2011-11-14 12:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Somol 2011-10-19 08:40:58 UTC
Currently the preloader template is empty. Generate simple but functional default preloaders.
Comment 1 Petr Somol 2011-10-19 08:47:07 UTC
fixed in jetmain
http://hg.netbeans.org/jet-main/rev/26ec23be1ad7
Comment 2 Quality Engineering 2011-10-20 14:26:43 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/26ec23be1ad7
User: Petr Somol <psomol@netbeans.org>
Log: #203941 - Generate better default FX Preloader
Comment 3 Petr Somol 2011-11-14 12:23:16 UTC
*** Bug 205083 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo