Bug 20347 - "Debugger finished" is not printed to the status line on app exit
"Debugger finished" is not printed to the status line on app exit
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P3 (vote)
: 3.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-08 12:10 UTC by Jan Stola
Modified: 2003-06-30 17:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2002-02-08 12:10:44 UTC
Netbeans build 20020208
=======================

Steps to reproduce:
-------------------
1. Start examples.advanced.MemoryView.
2. Wait until its GUI is shown.
3. Press Close button.
4. Status line of the IDE still shows "Debugger running".

It's regression against NB3.3.1.
Comment 1 Milan Kubec 2002-03-01 13:26:52 UTC
Increasing priority, since it's confusing and also as you wrote it's
regression. IMHO regression should have higher priority than P5.
Comment 2 Jan Jancura 2002-05-24 17:26:24 UTC
fixed in the main trunk
Comment 3 Marek Grummich 2002-10-14 13:22:36 UTC
Verified
Comment 4 Quality Engineering 2003-06-30 17:30:58 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo