Bug 203012 - CodeCompletion took 22293 ms.
CodeCompletion took 22293 ms.
Status: RESOLVED INVALID
Product: javaee
Classification: Unclassified
Component: Web Project
7.1
All All
: P3 (vote)
: TBD
Assigned To: David Konecny
issues@javaee
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-04 02:12 UTC by rptmaestro
Modified: 2011-10-05 02:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (57.04 KB, application/nps)
2011-10-04 02:12 UTC, rptmaestro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rptmaestro 2011-10-04 02:12:25 UTC
This bug was originally marked as duplicate of bug 177275, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 Beta (Build 201109252201)
VM: Java HotSpot(TM) 64-Bit Server VM, 21.0-b17, Java(TM) SE Runtime Environment, 1.7.0-b147
OS: Windows 7

User Comments:
rptmaestro: Trying to get element code completion in FXML



Maximum slowness yet reported was 22293 ms, average is 22293
Comment 1 rptmaestro 2011-10-04 02:12:30 UTC
Created attachment 111442 [details]
nps snapshot
Comment 2 David Konecny 2011-10-05 02:12:51 UTC
Profiler Snapshot shows that internet connection was delayed by your proxy or something? while editting an XML document which did not have local schema.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo