Bug 202745 - run arguments set in NetBeans IDE not being passed to main method of my class
run arguments set in NetBeans IDE not being passed to main method of my class
Status: RESOLVED DUPLICATE of bug 174506
Product: java
Classification: Unclassified
Component: Project
7.0.1
All All
: P3 (vote)
: 7.1
Assigned To: Tomas Zezula
issues@java
: PLATFORM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-27 16:26 UTC by jeffssmith1
Modified: 2011-09-29 07:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jeffssmith1 2011-09-27 16:26:44 UTC
Product Version = NetBeans IDE 7.0.1 (Build 201107282000)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b17

I set my main class and set the arguments to "one two three" and yet when I run that class, in the main method the args parameter has zero length.
Comment 1 Tomas Zezula 2011-09-29 07:03:53 UTC

*** This bug has been marked as a duplicate of bug 174506 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo