Bug 201813 - Deadlock between EditorContextDispatcher and CloneableEditor.DoInitialize
Deadlock between EditorContextDispatcher and CloneableEditor.DoInitialize
Status: RESOLVED DUPLICATE of bug 201775
Product: debugger
Classification: Unclassified
Component: Code
7.1
PC Linux
: P3 (vote)
: 7.1
Assigned To: Martin Entlicher
issues@debugger
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-08 12:35 UTC by Jesse Glick
Modified: 2011-09-08 12:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Log w/ thread dumps (101.52 KB, text/plain)
2011-09-08 12:35 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-09-08 12:35:50 UTC
Created attachment 110529 [details]
Log w/ thread dumps

Occurred during startup in a dev build. IDE hung and had to be killed.
Comment 1 Martin Entlicher 2011-09-08 12:42:32 UTC
The code did not change in debugger for a long time, so it's strange that it started to happen now.

*** This bug has been marked as a duplicate of bug 201775 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo