Bug 200640 - [70cat] CodeCompletion took 5529 ms.
[70cat] CodeCompletion took 5529 ms.
Status: RESOLVED DUPLICATE of bug 194969
Product: java
Classification: Unclassified
Component: Editor
7.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-03 14:27 UTC by misterm
Modified: 2011-10-12 13:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (38.34 KB, application/nps)
2011-08-03 14:27 UTC, misterm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description misterm 2011-08-03 14:27:10 UTC
Build: NetBeans IDE Dev (Build 20110729-c1e973bc46e2)
VM: Java HotSpot(TM) Client VM, 16.2-b04, Java(TM) SE Runtime Environment, 1.6.0_19-b04
OS: Windows 7

User Comments:
GUEST: CodeCompletion took 3293 ms. Erro tempo de resposta do CTRL barra de espa
Comment 1 misterm 2011-08-03 14:27:15 UTC
Created attachment 109771 [details]
nps snapshot
Comment 2 Dusan Balek 2011-10-12 09:47:56 UTC
Blocked inside RunOffEDTImpl.waitMomentarily
Comment 3 Jan Peska 2011-10-12 12:40:23 UTC
I believe AWT is not blocked, Code Completion slowness is probably the problem, see snapshots e.g. 525214 or 528036. -> reassigning back
Comment 4 Jan Peska 2011-10-12 12:49:09 UTC
I believe AWT is not blocked, Code Completion slowness is probably the problem,
see snapshots e.g. 525214 or 528036. -> reassigning back
Comment 5 Dusan Balek 2011-10-12 13:26:52 UTC
Should be fixed together with issue #194969

*** This bug has been marked as a duplicate of bug 194969 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo