Bug 200528 - ThemeValues fails in JDK 7
ThemeValues fails in JDK 7
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Window System
7.0
PC Linux
: P3 (vote)
: 7.0.1
Assigned To: Jesse Glick
issues@platform
701patch1-verified
: L&F
: 200350 (view as bug list)
Depends on:
Blocks: 179473
  Show dependency treegraph
 
Reported: 2011-07-29 18:05 UTC by Jesse Glick
Modified: 2011-09-26 13:27 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-07-29 18:05:05 UTC
Cannot initialize GTK colors - using hardcoded defaults: java.lang.ClassNotFoundException: sun.swing.plaf.synth.SynthUI starting from ...
Comment 1 Jesse Glick 2011-07-29 18:09:20 UTC
core-main #5694bcaf7ec7
Comment 2 Quality Engineering 2011-07-30 13:47:07 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/5694bcaf7ec7
User: Jesse Glick <jglick@netbeans.org>
Log: #200528: ThemeValues fails in JDK 7
Comment 3 Ondrej Vrabec 2011-08-17 12:13:59 UTC
*** Bug 200350 has been marked as a duplicate of this bug. ***
Comment 4 Jesse Glick 2011-08-25 15:40:53 UTC
Verified via bug #200350 symptom in backport: releases #145597f2660a
Comment 5 Quality Engineering 2011-08-26 04:28:09 UTC
Integrated into 'releases'
Changeset: http://hg.netbeans.org/releases/rev/145597f2660a
User: Jesse Glick <jglick@netbeans.org>
Log: #200528: ThemeValues fails in JDK 7
(transplanted from 5694bcaf7ec718211e65d691a0f1e33a02851d3e)
Comment 6 Quality Engineering 2011-09-26 13:27:30 UTC
Integrated into 'releases'
Changeset: http://hg.netbeans.org/releases/rev/bc4e45b41edb
User: Jesse Glick <jglick@netbeans.org>
Log: #200528: ThemeValues fails in JDK 7
(transplanted from 5694bcaf7ec718211e65d691a0f1e33a02851d3e)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo