Bug 199762 - No Logging in Output Window During Execution of NB Platform Module
No Logging in Output Window During Execution of NB Platform Module
Status: RESOLVED DUPLICATE of bug 177820
Product: apisupport
Classification: Unclassified
Component: Project
7.0
PC Windows XP x64
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
: PLATFORM
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-28 11:25 UTC by EBashkoff
Modified: 2011-11-16 14:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Message.log (45.05 KB, text/plain)
2011-06-28 11:28 UTC, EBashkoff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description EBashkoff 2011-06-28 11:25:35 UTC
Product Version = NetBeans IDE 7.0 (Build 201104080000)
Operating System = Windows XP version 5.2 running on amd64
Java; VM; Vendor = 1.7.0-ea
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b05

In reference to archived Bug 177820, I am having the same problem with the output log from System.out.Println() statements sending output text to the messages.log file in testuserdir rather than to the output window in the Netbeans IDE. I followed that thread in this closed issue and did not see that the problem was solved.  Any suggestions?  Thanks in advance.
Comment 1 EBashkoff 2011-06-28 11:28:06 UTC
Please see the attached output log in reference to this issue.
Comment 2 EBashkoff 2011-06-28 11:28:12 UTC
Created attachment 109148 [details]
Message.log
Comment 3 Jesse Glick 2011-06-28 17:37:10 UTC
Bug #177820 remains open.

*** This bug has been marked as a duplicate of bug 177820 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo