Bug 199657 - JDK/JFXRT mismatch warning before running applet or WS in browser from NB
JDK/JFXRT mismatch warning before running applet or WS in browser from NB
Status: NEW
Product: javafx
Classification: Unclassified
Component: Project
7.1
PC Windows 7
: P3 (vote)
: 7.4
Assigned To: Roman Svitanic
issues@javafx
: PLAN
Depends on:
Blocks: 199283
  Show dependency treegraph
 
Reported: 2011-06-23 13:31 UTC by Petr Somol
Modified: 2014-02-18 07:36 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Somol 2011-06-23 13:31:12 UTC
Before FX app launch NB will check whether the codebase and per-project selected browser match. If they do not, a warning will be issued.
Comment 1 Lou Dasaro 2014-02-17 01:19:04 UTC
Is this the same as checking to see if the JRE is sufficient version to run the applet?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo