Bug 199129 - 7.1 (trunk) should start importing plugins from 7.0 userdir
7.1 (trunk) should start importing plugins from 7.0 userdir
Status: RESOLVED FIXED
Product: platform
Classification: Unclassified
Component: Plugin Importer
7.1
All All
: P2 (vote)
: 7.1
Assigned To: Jiri Rechtacek
au-issues
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-03 08:56 UTC by Antonin Nebuzelsky
Modified: 2011-09-13 16:08 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2011-06-03 08:56:01 UTC
7.0 userdir needs to be added to the list of import folders in trunk.
Comment 1 Antonin Nebuzelsky 2011-09-12 11:37:32 UTC
This is a trivial change.
Comment 2 Jiri Rechtacek 2011-09-12 20:19:08 UTC
core-main/rev/fe2b010d67f2, core-main/rev/5c917e3c621a
Comment 3 Quality Engineering 2011-09-13 16:08:13 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/fe2b010d67f2
User: Jiri Rechtacek <jrechtacek@netbeans.org>
Log: #199129: 7.1 (trunk) should start importing plugins from 7.0 userdir


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo