Bug 198923 - Java Card project creation "Installing Default Platform" dialog hangs
Java Card project creation "Installing Default Platform" dialog hangs
Status: RESOLVED DUPLICATE of bug 197837
Product: javacard
Classification: Unclassified
Component: Java Card
7.0
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Anton Chechel
issues@mobility
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-26 16:55 UTC by ravi8work
Modified: 2011-06-01 10:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
"Installing Default Platform" dialog hangs during project creation (1.29 MB, image/bmp)
2011-05-26 16:55 UTC, ravi8work
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ravi8work 2011-05-26 16:55:44 UTC
Created attachment 108530 [details]
"Installing Default Platform" dialog hangs during project creation

When I create a Java Card classic project without a Java Card Runtime Service defined, the project creation dialog goes into an "Installing Default Platform" dialog which hangs. Screen shot attached.
This works on Netbeans 6.9.1.
Comment 1 Anton Chechel 2011-06-01 10:06:02 UTC

*** This bug has been marked as a duplicate of bug 197837 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo