Bug 198463 - Just upgraded from NetBeans IDE 6.8 to 7.0 and I have lost the ability to right-click on the "databases" node in the Services window. No new connection can be established as a result. I was using a connection to MySQL 5.1 in NetBeans 6.8 without a probl
Just upgraded from NetBeans IDE 6.8 to 7.0 and I have lost the ability to rig...
Status: CLOSED DUPLICATE of bug 198453
Product: db
Classification: Unclassified
Component: Code
7.0
PC Windows XP x64
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-09 20:30 UTC by EBashkoff
Modified: 2011-06-08 07:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description EBashkoff 2011-05-09 20:30:51 UTC
Product Version = NetBeans IDE 7.0 (Build 201104080000)
Operating System = Windows XP version 5.2 running on amd64
Java; VM; Vendor = 1.7.0-ea
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b11
Comment 1 Jiri Skrivanek 2011-05-10 10:48:46 UTC
Please, use JDK1.6 or JDK1.7-b135 or lower until it is fixed.

*** This bug has been marked as a duplicate of bug 198453 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo