Bug 198388 - Blacklist option does not work
Blacklist option does not work
Status: RESOLVED FIXED
Product: www
Classification: Unclassified
Component: Admin
7.0
PC Linux
: P2 (vote)
: TBD
Assigned To: Marco Walther
Admins
KENAI
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 13:47 UTC by Jesse Glick
Modified: 2011-11-14 23:50 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-05-06 13:47:50 UTC
Due to the well-known crappiness of the Oracle autoresponders, which send spam to public lists, for the lists I am moderator of I not only reject autoreplies but blacklist the sender, using the fourth link offered in the moderator's notification mail. (Who knows how long it will be before the sender gets back to work, and in some cases they have never even posted a real message anyway.) But messages keep coming in to the moderator from the same sender even though they were supposedly blacklisted.
Comment 1 Jan Pirek 2011-05-10 08:26:35 UTC
I can confirm that blacklisting does not work.

In list mobility_feedback@usersguide.netbeans.org we recently blacklisted user spamming the list, but it does not have any effect.

I am raising priority. This is real issue. We do not have moderator's manpower for setting any more lists as moderated.
Comment 2 Marco Walther 2011-11-14 23:50:49 UTC
Should work better now.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo