Bug 197998 - Not able to create Java Card Project.
Not able to create Java Card Project.
Status: RESOLVED DUPLICATE of bug 197837
Product: javacard
Classification: Unclassified
Component: Java Card
7.0
PC Windows Vista
: P2 (vote)
: TBD
Assigned To: _ tboudreau
issues@mobility
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 12:12 UTC by lawarsan
Modified: 2011-05-12 14:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Initial Project Selection (98.47 KB, image/pjpeg)
2011-04-22 12:12 UTC, lawarsan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lawarsan 2011-04-22 12:12:52 UTC
Created attachment 107901 [details]
Initial Project Selection

Hi 
  I am Sandeep S Lawar. New to netbeans. I am trying to develope a java card program using a netbeans IDE.

When i try to create new Project, 

selected -> category as Java Card -> 
            projects as Web Projects ->
            Click next -> Selected proper Workspace 
            click next -> Then it completes 67% and hangs

Screens  attached.

Following are my Operating System Details :

Windows Vista Home Premium,
Service Pack 1

RAM : 1 GB 
System Type : 32-bit Operating System.
Processor : Intel Core(TM)2 CPU T5200 @1.60Gz 1.60Gz

Please let me if you need more information.

Thanks
Sandeep S Lawar.
Comment 1 cozblade 2011-04-29 07:07:43 UTC
I have the exact same problem, when I try to create a new Java Card Program it hangs at 67%.
OS: Windows 7 Professional SP 1, 32 bit
Installation Paths:
> NetBeans 7.0: C:\Java\NetBeans-7.0
> JDK: C:\Java\Java\jdk1.6.0_25
Also, I had the same problem when NetBeans and JDK were installed in the default folders, "Program FIles\NetBeans", respectively "Program FIles\Java\jdk1.6.0_25".
Comment 2 Adam Sotona 2011-05-11 09:20:31 UTC

*** This bug has been marked as a duplicate of bug 197837 ***
Comment 3 lawarsan 2011-05-12 14:31:12 UTC
Hi ,
Thanks for the updates.
When can we expect release of this fix. Is this fix ready to use by external users ?

Thanks
Sandeep


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo