Bug 197843 - Add language selection option in NetBeans Installer
Add language selection option in NetBeans Installer
Status: RESOLVED DUPLICATE of bug 191931
Product: installer
Classification: Unclassified
Component: Code
7.0
All All
: P2 with 1 vote (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@installer
: I18N, USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-18 16:50 UTC by AlexDev
Modified: 2013-01-15 12:39 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description AlexDev 2011-04-18 16:50:32 UTC
I've choosed the default IDE language on downloads page http://dlc.sun.com.edgesuite.net/netbeans/7.0/rc2/  - English. But my OS is with Russian locale, so NetBeans installer installed it with Russian UI. It's quite annoying to change NS --locale and netbeans.conf after every installation to have English UI.
So it's would be great to be asked during installation which IDE language I prefer.
Comment 1 Marian Mirilovic 2011-04-19 07:42:10 UTC
I guess this is bug, we already fixed in trunk ... Yulia, Am I right ?
Comment 2 Yulia Novozhilova 2011-04-19 09:35:31 UTC
No, this is enchancement. The bug was about russian language in JDK bundle installer.
Comment 3 Jiri Rechtacek 2012-10-07 12:58:38 UTC
Assigned to new owner.
Comment 4 Libor Fischmeistr 2013-01-15 12:39:28 UTC

*** This bug has been marked as a duplicate of bug 191931 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo