Bug 197739 - Bad performance for source with many override annotations
Bad performance for source with many override annotations
Status: RESOLVED WONTFIX
Product: cnd
Classification: Unclassified
Component: Code Model
7.0.1
PC Linux
: P3 (vote)
: TBD
Assigned To: Alexander Simon
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-14 12:13 UTC by Miloslav Metelka
Modified: 2012-10-30 21:09 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miloslav Metelka 2011-04-14 12:13:58 UTC
Please open Big.cc file attached in issue #194816. It takes rather long time before annotations actually appear in the editor and CPU is 100% busy with "Provider asynchronous-merger prosess" thread during that time.
Also when editing the file the same thread becomes active again for another long run.
Comment 1 Leonid Lenyashin 2012-10-30 21:09:43 UTC
There was no activity on this issue for quite a long time. We apologize that the issue was not addressed so far due to lack of development resources. We might not have time in near future to fix this problem, so it is closed as WONTFIX.
If the issue is still critical for you please do not hesitate to REOPEN it.
Thank you for using our product and reporting bugs. We are really sorry that we were not able to fix this issue timely.

Regards,
CND team.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo