Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 197419 - LowPerformance took 22112 ms.
LowPerformance took 22112 ms.
Status: RESOLVED DUPLICATE of bug 197534
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.0
All All
: P3 (vote)
: 7.1
Assigned To: Miloslav Metelka
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-05 06:27 UTC by Exceptions Reporter
Modified: 2011-10-11 15:36 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (26.99 KB, application/nps)
2011-04-05 06:27 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-04-05 06:27:25 UTC
Build: NetBeans IDE 7.0 RC1 (Build 201103280000)
VM: Java HotSpot(TM) Client VM, 19.1-b02, Java(TM) SE Runtime Environment, 1.6.0_24-b07
OS: Linux

User Comments:
GUEST: Opening an HTML file :: http://78.105.176.34/logFarm/infoPage_Galok_156.html

My web site, wanted to use NetBeans to edit this file.

---

I've been using NetBeans since 2003 and it's performance has always been a problem!! 

Without any projects open, NetBeans 7 RC1 is using over 100% CPU on my hyperthread-CPU, while it is sitting there. No projects or files open. 6.9 is the same.

GUEST: opening the tiny_mce.js (yes its the open source Javascript project)



Maximum slowness yet reported was 22112 ms, average is 11042
Comment 1 Exceptions Reporter 2011-04-05 06:27:32 UTC
Created attachment 107497 [details]
nps snapshot
Comment 2 Miloslav Metelka 2011-10-11 15:36:26 UTC
Issue 197534 should eliminate this problem.

*** This bug has been marked as a duplicate of bug 197534 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo