Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 197078 - Unable to create new PHP Application
Unable to create new PHP Application
Status: VERIFIED INVALID
Product: php
Classification: Unclassified
Component: Code
7.0
PC Windows 7
: P1 (vote)
: TBD
Assigned To: Petr Pisl
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-25 02:41 UTC by maghiel
Modified: 2011-04-05 00:00 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
messages.log after reproducing bug 197078 (27.90 KB, text/plain)
2011-03-25 12:20 UTC, maghiel
Details
Screenshot of issue (220.68 KB, image/png)
2011-03-25 18:03 UTC, maghiel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description maghiel 2011-03-25 02:41:09 UTC
[ BUILD # : 20110324 ]
[ JDK VERSION : 1.6.23 ]

Steps to reproduce:
* Right click on project list > Project Group > None (not sure if this
influences the issue).
* File > New Project > PHP > PHP Application
* Next

Result: Sources folder displays "please wait..." and both Project name and
sources fields are disabled, thus making it impossible to finish the project
creation.
Comment 1 sks3286 2011-03-25 06:45:31 UTC
Sorry but I am unable to reproduce this.

[Product Version: NetBeans IDE 7.0 RC1 (Build 201103240000)]
[Java: 1.6.0_24; Java HotSpot(TM) Client VM 19.1-b02]
[System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)]
Comment 2 OndrejBrejla 2011-03-25 10:36:15 UTC
I can't reproduce it either.

Product Version: NetBeans IDE Dev (Build 201103240400)
Java: 1.6.0_24; Java HotSpot(TM) Client VM 19.1-b02
System: Linux version 2.6.35-28-generic running on i386; UTF-8; cs_CZ (nb)
Comment 3 Petr Pisl 2011-03-25 11:13:39 UTC
I can not reproduce either. I'm marking this as worksforme. Could you attached the message log after the fail. I will look at this, whether there is something what can help. Thank.
Comment 4 maghiel 2011-03-25 12:20:28 UTC
Created attachment 107277 [details]
messages.log after reproducing bug 197078

Here's the messages.log after reproducing the issue.
Comment 5 Petr Pisl 2011-03-25 14:02:30 UTC
There is nothing in the log file. :(
Comment 6 maghiel 2011-03-25 18:01:50 UTC
(In reply to comment #5)
> There is nothing in the log file. :(

Too bad :( I'll try to reproduce with empty user directory later.
Comment 7 maghiel 2011-03-25 18:03:04 UTC
Created attachment 107288 [details]
Screenshot of issue

Attached screenshot of the issue
Comment 8 maghiel 2011-04-05 00:00:36 UTC
Cannot reproduce anymore with later builds, might be possible it only occured with one nightly.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo